Degraded deployments performance

Incident Report for Laravel Forge

Resolved

The AWS outage has been resolved, and deployment times have returned to normal. We appreciate your patience during this incident and apologize for any delays you experienced.
Posted Oct 20, 2025 - 12:41 UTC

Investigating

We are currently experiencing increased deployment times due to an ongoing internet-wide outage affecting AWS and major package managers. Our deployment pipeline is taking significantly longer to download dependencies and communicate with AWS services during this recovery period. While deployments are not completely blocked, users should expect substantial delays. We recommend postponing non-critical deployments if possible until service levels normalize. We will continue monitoring and provide updates as the situation develops.
Posted Oct 20, 2025 - 10:41 UTC
This incident affected: Deployments.