Some Forge deployments are failing with a 500 error

Incident Report for Laravel Forge

Resolved

Deployments have fully returned to normal. If a deployment failed during this window, retrying should now succeed.
Posted Jul 20, 2026 - 16:30 UTC

Monitoring

A fix has been deployed and deployments are succeeding again. We're monitoring to confirm stability before considering this resolved.
Posted Jul 20, 2026 - 16:08 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2026 - 15:52 UTC

Investigating

Some users may hit a 500 error when triggering a deployment on Forge. Your live sites, servers, and the rest of your infrastructure are not affected and continue to run normally. This is limited to starting new deployments.
Posted Jul 20, 2026 - 15:26 UTC
This incident affected: Deployments.