on-forge.com domains are being marked as unsafe in Chrome browsers

Incident Report for Laravel Forge

Resolved

We have been in contact with various Security Vendors and have confirmed this issue to be resolved. We have not identified further issues since initial reports this morning.

We sincerely apologise for the issue that occurred this morning and thank you for bearing with us as we resolved it.
Posted Apr 30, 2026 - 14:59 UTC

Update

We continue to monitor the situation without further incident at this time.

We will provide further update in a few hours.

As per our previous update, we kindly ask that if your site's on-forge.com subdomain is still affected by Google Safe Browsing blocks, that you contact our support team so that our Security and Engineering teams can review specific circumstances.
Posted Apr 30, 2026 - 11:21 UTC

Monitoring

We're seeing a lot less reports of widespread blocking on Google Safe Browsing.

We're monitoring the situation carefully and are continuing to evaluate and contact relevant vendors to identify paths to avoid this issue re-occurring.

At this time, we will be reducing status page updates to 2-hourly unless any event of significance occurs.

We kindly ask that if your site's on-forge.com subdomain is still affected by Google Safe Browsing blocks, that you contact our support team so that our Security and Engineering teams can review specific circumstances.
Posted Apr 30, 2026 - 09:47 UTC

Identified

The issue has been identified. Google SafeBrowsing is sporadically blocking on-forge.com subdomains due to a small subset of abuse reports on selected subdomains.

Our Security Team promptly reviews and actions on all abuse reports and we are not aware of any current issues.

Using randomly selected subdomains in our testing, we are currently not seeing any SafeBrowsing blocks occurring but our teams remain engaged in investigating and contacting relevant vendors.
Posted Apr 30, 2026 - 09:13 UTC

Investigating

Sites being served over our on-forge.com subdomains are currently being marked as unsafe by Google SafeBrowsing services, resulting in security warnings being displayed when accessing sites hosted on forge, via their on-forge.com subdomains.

Custom domains are not affected by this issue.

Our Security and Engineering teams are currently investigating the issue.
Posted Apr 30, 2026 - 08:46 UTC
This incident affected: on-forge.com Subdomains.