Server provisioning failures

Incident Report for Laravel Forge

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 12:35 UTC

Identified

We're seeing server provisioning and other server actions failing on Forge due to an ongoing incident with the DigitalOcean API. Your running servers and sites aren't impacted, this only affects actions that rely on DigitalOcean.
Laravel VPS with Ubuntu 26.04 provisions are currently succeeding.
Posted Aug 24, 2026 - 23:55 UTC
This incident affected: Laravel VPS (DigitalOcean API).