Server Provisioning Failures

Incident Report for Laravel Forge

Resolved

This incident has been resolved. We continue to monitor for degraded performance due to ongoing DDoS activity.
Posted May 03, 2026 - 17:03 UTC

Monitoring

We've finalized rollout of the fixes for missing PHP installations on fresh servers and installing additional PHP versions on existing servers.

Forge operations that require communications with ppa.launchpad.net may still be intermittent and slow to process while the DDoS is ongoing, but our fixes have improved the reliability of PHP installations and Forge operations.

We will continue to monitor and suggest reaching out to our support team if you are experiencing issues.
Posted May 01, 2026 - 23:51 UTC

Update

We've deployed a fix for fresh servers and are actively trying to fix existing servers which may still encounter issues with installing additional PHP versions
Posted May 01, 2026 - 22:53 UTC

Identified

Server provisioning and PHP install/upgrade actions may fail due to an upstream Ubuntu PHP repository (ppa.launchpadcontent.net) outage caused by a DDoS attack on its CDN. We are deploying a fix to switch to a mirror. Will update once rolled out.
Posted May 01, 2026 - 21:27 UTC

Investigating

We are investigating reports of server provisioning failures.  Next update at 21:10 UTC
Posted May 01, 2026 - 20:57 UTC
This incident affected: Deployments.