GitHub API outage resulting in failed deployments

Incident Report for Laravel Forge

Resolved

This incident has been resolved.
Posted Aug 18, 2026 - 07:38 UTC

Identified

We've identified the cause of failing deployments in Laravel Forge. These relate to a major outage with GitHubs APIs and web services.

This may also affect attempts to connect your Forge account to a GitHub provider account.

Please follow https://www.githubstatus.com/incidents/zkxwbgr0cnmx for further information.

Unfortunately, our Support and Engineering Teams are unable to assist with this issue and must await GitHub to return to stable. Once GitHub becomes stable again, deployments should succeed as expected.
Posted Aug 17, 2026 - 14:31 UTC
This incident affected: Forge Control Panel and Deployments.