Degraded performance in Bitbucket

Incident Report for Laravel Forge

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 06:06 UTC

Investigating

We are seeing increased error rates from the Bitbucket APIs, affecting deployments
Posted Jun 11, 2026 - 21:19 UTC
This incident affected: Deployments.