Deployment failures

Incident Report for Laravel Forge

Resolved

Deployments have fully returned to normal. If a deployment failed during this window, retrying should now succeed.
Posted Jul 17, 2026 - 00:30 UTC

Monitoring

Deployments are succeeding again. We are monitoring to confirm stability before considering this resolved.
Posted Jul 17, 2026 - 00:07 UTC

Identified

Deployments on Forge are failing for some users due to a degradation on the GitHub API. If your deployments are failing, please wait a while and try again.

More information is available at https://www.githubstatus.com/incidents/gxycch3076xk
Posted Jul 16, 2026 - 23:34 UTC
This incident affected: Deployments.