Server provisioning issues

Incident Report for Laravel Forge

Resolved

Provisioning has fully returned to normal. If a server provision failed during this window, you’ll need to cancel the provision, delete the server, and recreate it. We apologize for the disruption.
Posted Jul 30, 2026 - 09:37 UTC

Monitoring

A fix has been deployed and server provisioning is succeeding again. We're monitoring to confirm stability before considering this resolved.
Posted Jul 30, 2026 - 09:09 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 30, 2026 - 08:14 UTC

Investigating

We are currently investigating reports of server provisioning failures affecting all providers. Newly provisioned servers are getting stuck at the “Installing Redis” step during setup.
Existing, already-provisioned servers are not affected by this issue and continue to operate normally.
Posted Jul 29, 2026 - 23:38 UTC
This incident affected: Forge Control Panel.