Some Let's Encrypt certificates failing to issue or renew

Incident Report for Laravel Forge

Resolved

GitHub has lifted the restriction on unauthenticated downloads that was preventing servers from fetching the Let's Encrypt client. If a certificate failed during the incident, you can reissue it from the site's Domains tab.
Posted Sep 03, 2026 - 10:00 UTC

Investigating

Some servers are currently unable to issue or renew Let's Encrypt certificates. The job fails while fetching its client from GitHub, before any domain validation runs, so this is not caused by your DNS, firewall or site configuration.
If a certificate failed, you can retry it from the site's Domains tab. If you have a certificate close to expiring, please retry it manually.
Posted Sep 02, 2026 - 19:06 UTC
This incident affected: Certificates.