Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 25, 2026 - 12:30 UTC
Scheduled
Our partner has informed us that their Networking team will be making changes to the core networking infrastructure to improve performance and scalability for a subset of Laravel VPS customers in the NYC3 region during this window.
They have advised that this maintenance will be carried out in three phases as outlined below:
August 25, 12:30 to 15:30 UTC August 26, 12:30 to 15:30 UTC August 27, 12:30 to 15:30 UTC
Expected impact:
Our partner has advised that this operation will cause a very short traffic interruption, and that traffic should recover automatically afterwards. Should any prolonged impact be noticed, they have confirmed the change will be reverted immediately. They will endeavor to keep any disruption to a minimum for the duration of the change.
Posted Aug 19, 2026 - 11:52 UTC
This scheduled maintenance affected: Laravel VPS (DigitalOcean NYC3).