Degradation in provisioning of private VPC hostnames in LaravelVPS

Incident Report for Laravel Forge

Resolved

We've fully resolved the issue with any affected instances rectified by our team. Thanks for your patience.
Posted Feb 09, 2026 - 14:29 UTC

Monitoring

We've identified an issue provisioning *.private.on-forge.com subdomains. We're working with a third-party provider to resolve this and will provide updates when available.

This affects a subset of users and can be identified by checking your Laravel VPS' "VPC Host". An affected user will see this showing "Pending".
Posted Feb 09, 2026 - 09:42 UTC