Search reindexing in progress

Incident Report for Laravel Forge

Resolved

Indexing has now completed.
Posted Oct 21, 2025 - 14:14 UTC

Monitoring

We are currently reindexing our search system to provide better and more accurate results. During this maintenance, search functionality may experience slower response times or occasional unavailability. We expect this process to complete within the next few hours, after which search performance will be significantly improved. Thank you for your patience as we work to enhance this feature.
Posted Oct 21, 2025 - 12:34 UTC
This incident affected: Forge Control Panel.