A fix has been implemented and DigitalOcean are monitoring the results.
If you have a server in the TOR1 (Canada) region that is still not responding, please initiate a reboot within the Forge Control Panel. If the server continues to be unresponsive after this, our Support Team is available to assist.
Posted Jul 16, 2026 - 18:46 UTC
Update
Our third-party provider has identified the cause of the issue affecting IP routing in the TOR1 region, which was causing inbound and outbound traffic to and from IPs in TOR1 to fail.
Their engineering team is now working on implementing a fix. We will provide additional updates as more information becomes available to us.
Posted Jul 16, 2026 - 15:55 UTC
Identified
Our third-party provider has reported an issue with IP routing in our Canadian, Toronto region affecting Laravel VPS customers. They've investigating the cause of the disruption and are working to restore service.
Posted Jul 16, 2026 - 15:04 UTC
This incident affected: Laravel VPS (DigitalOcean TOR1).