We are now seeing good queue processing times consistently and no further issues have been identified.
At this time, we believe all issues to be resolved. If you encounter any further errors, please reach out to our support team who will be ready to assist you.
Posted Apr 27, 2026 - 12:35 UTC
Monitoring
We're pleased to confirm that the issue causing delays in queued deployments has now been resolved. We expect queue processing times to return to normal within the next few minutes as the backlog clears.
In the meantime, hotfixes are continuing to be dispatched to all supported servers, and we'll share a further update once that rollout is complete.
If you're still experiencing delays in deployments or any other Forge tasks beyond this point, please don't hesitate to reach out to our Support Team and we'll be happy to investigate further.
Thank you again for your patience throughout this incident.
Posted Apr 27, 2026 - 12:16 UTC
Update
A hotfix for 24.04 is currently being rolled out which is resulting in delays in processing tasks, including deployments in Forge.
We are currently mitigating the issue.
Posted Apr 27, 2026 - 11:33 UTC
Update
A hotfix is currently in the process of being deployed and will be rolled out first to all servers running Ubuntu 24.04. Once we've confirmed that it has deployed successfully and is performing as expected, we'll then proceed to roll it out across all Ubuntu 22.04 servers.
Please note that servers running other versions of Ubuntu will not receive this automatic hotfix, as those versions are no longer supported. If you're currently running an unsupported version, we strongly recommend migrating to a supported release of Ubuntu at your earliest convenience to ensure you continue to receive updates, security patches, and ongoing compatibility with Forge. We'll share another update once the rollout to Ubuntu 24.04 is complete and we begin deploying to Ubuntu 22.04.
Thank you for your continued patience.
Posted Apr 27, 2026 - 10:34 UTC
Identified
We've identified an issue where installing new software through the Forge Control Panel is currently failing. This is a downstream effect of the earlier incident involving the ondrej/nginx repository, which has been removed and is no longer available.
Failures will typically present with an error similar to the following:
Our Engineering Team is aware of the issue and is actively working on a fix. In the meantime, you can resolve this manually on affected servers by removing the old ondrej/nginx repository and replacing it with the official NGINX repository.
**Manual workaround:**
SSH into your server as the forge user and run the following commands: