Edge services disruption effecting on-forge.com subdomains

Incident Report for Laravel Forge

Resolved

This incident has been resolved.
Posted May 22, 2026 - 16:55 UTC

Update

Cloudflare has reported they have recovered, and we are monitoring our own logs and infrastructure.
Posted May 22, 2026 - 16:35 UTC

Monitoring

Our edge service provider Cloudflare has an API outage effecting the creation of on-forge.com subdomains. See https://www.cloudflarestatus.com/incidents/znll7lfnd35h for updates.
Posted May 22, 2026 - 16:25 UTC
This incident affected: on-forge.com Subdomains.