Intermittent errors with on-forge.com domains

Incident Report for Laravel Forge

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 12:30 UTC

Monitoring

Some customers may encounter internal server errors when creating new sites. These errors are caused by intermittent failures in the Cloudflare API.

We are monitoring the situation. No action is required on your part.
Posted Dec 05, 2025 - 09:15 UTC
This incident affected: Forge Control Panel.