Issue related to deployment health checks

Incident Report for Laravel Forge

Resolved

The incident has now been resolved and health checks are now fully operational.
Posted Jun 17, 2026 - 18:44 UTC

Investigating

We are investigating an issue related to incomplete health checks during deployments.
Posted Jun 17, 2026 - 18:22 UTC
This incident affected: Healthchecks.